Back to overview
Degraded
Some outbound messages failing
Oct 24 at 08:52pm UTC
Affected services
Send message
Resolved
Oct 24 at 10:07pm UTC
We have received confirmation from our carrier partners that the partial outage is resolved.
Affected services
Created
Oct 24 at 08:52pm UTC
Our carrier partner is currently experiencing a partial outage that is causing some outbound messages to fail. This is being actively investigated and we expect to have an update soon.
Affected services