Delays with delivery reports
Resolved
Nov 08 at 08:40pm UTC
The delay affecting SMS delivery receipts to some carriers has been resolved.
Affected services
Updated
Nov 07 at 08:01pm UTC
It appears we have started seeing delays again with SMS delivery receipts to some carriers. Our partners are investigating and we should have an update soon.
Affected services
Updated
Oct 31 at 01:27pm UTC
This issue has been resolved. Delivery reports are being received and delivered to webhooks normally.
Affected services
Updated
Oct 29 at 06:56pm UTC
It appears that all delivery reports are being received now, but we are seeing consistent delays. Our carrier partners are continuing to investigate the issue and we should have an update soon.
Affected services
Updated
Oct 28 at 08:31pm UTC
We are continuing to see inconsistent SMS delivery reports coming from a subset of US carriers. Our partners are still investigating this issue and we hope to have an update soon.
Affected services
Created
Oct 23 at 05:06pm UTC
Many SMS messages are staying in SENT status and not being updated to DELIVERED. Our carrier partner is completing a maintenance project that has caused delays with delivery notifications, and they are investigating. This has not impacted the actual delivery of messages, only the status updates.
Affected services